Home > Plug And > Plug And Play Software Device Enumerator Code 31

Plug And Play Software Device Enumerator Code 31

Or ways to get my soundcard working, which is what I'm really after.I know some people advise reinstalling Windows, but let me pre-emptively mention that I reinstalled Windows two weeks ago, Loading... I have an MSI K7N2G motherboard on a homebuilt tower. Have also tried to uninstall the suspected windows update without success. > > > > The Trouble shooting tool reccommends to uninstall/install the Plug and play software device enumerator. his comment is here

http://support.microsoft.com/default...&Product=winxp "Arne" wrote: > I have a problem with the Plug and play software device > enumerator: Status message: This device is not working properly because Windows > cannot load the Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. Advertisements do not imply our endorsement of that product or service. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and https://answers.microsoft.com/en-us/windows/forum/windows_xp-hardware/plug-and-play-software-device-enumerator-cannot/b417817e-249f-49cd-81dd-68d1649d5082

If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. After days of messing with drivers I installed the Plug and Play Software Enumerator (which had vanished from my devices). reboot and get into safe mode (hold F8 during restart) 5. upslims View Public Profile Send a private message to upslims Find all posts by upslims « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Display

  1. If it isn't missing and works then this wouldn't be the cause of your audio problem.
  2. req'd).
  3. Are you looking for the solution to your computer problem?
  4. The first time I tried it I was unsuccessful and I don't know where the hangup was.
  5. SoftwareTipsandTricks Forum > Software > Drivers New Sound Problem - No Audio Device / Plug and Play Software Device Enumerator User Name Remember Me?
  6. Oh yeah, I forgot to mention that you have to do a fresh reformat.
  7. Specs: HP Pavilion 734n AMD Athlon 2400+ 1.5 Gb RAM 80 Gb hard drive WinXP SP2 Realtek AC'97 Audio for VIA (R) Audio Controller JeremyI View Public Profile Send a private
  8. When I click on properties I see the following message: This device is not working properly because Windows cannot load the drivers required for this device. (Code 31) I have disable,
  9. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

The wikipedia article about Universal Audio Architecture links to a lenovo site:http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-65440I don't want to get some proprietary version for a laptop.Instead, should I go direct to MS at this link, http://www.annoyances.org/exec/forum/winxp/1106055897?s JeremyI View Public Profile Send a private message to JeremyI Find all posts by JeremyI #5 10-08-2007, 05:17 PM upslims Offline Registered User Join Date: Oct 2007 Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... cdplayer, Aug 12, 2007 #1 Gunix Banned Joined: Aug 12, 2007 Messages: 55 Try to visit the device again, and this time 'RIGHT CLICK AND REMOVE IT' you can skip the

How can I get rid of that exclamation point? I have confirmed that yes, it is missing. The"System Devices" list was open also and had a problem with the "Plugand Play Software Device Enumerator". If it isn't missing and works then this wouldn't be the cause of your audio problem.

Is there any point trying it? Please try again now or at a later time. There is no music or sounds emanating from my speakers! I'm sceptic to this as I am not able to see this > > unit when using the "Install new hardware" tool. > > > > Please help ! > >

Unexplained beep? get redirected here Hardware tab - says "This device is working properly"In Device mgr (no hidden devices, no unknown devices)>Sound, video and game controllers - everything is working properly.In In Device mgr>System devices - go to support.microsoft.com and download the service pack 2 for IT professionals and programmers (once at the site you will see "search microsoft.com for ...) and search for service pack 2. Thread Status: Not open for further replies.

Flag Permalink This was helpful (0) Collapse - can't install the Plug and Play Software Enumerator by hasselhoph / August 5, 2010 1:30 AM PDT In reply to: This worked for http://uberbandwidth.com/plug-and/plug-and-play-device-won-t-sync.php Mark Forums Read | View Forum Leaders Website Homepage - Site Map - Top Powered by vBulletin Version 3.5.2Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. The exclamation point remains. Sorry, there was a problem flagging this post.

I told the guy the problem and he said since it was their software affecting their software the I would even get remote assistance for free. Rebooted and it worked perfectly. Show Ignored Content As Seen On Welcome to Tech Support Guy! http://uberbandwidth.com/plug-and/plug-and-play-software-device-enumerator-drivers.php Visit the original post here which has more options if this one doesn't work for you:http://forums.majorgeeks.com/showthread.php?t=167725Again, these are instructions on how to install the Plug and Play Software Enumerator in XP/2k

By continuing to use this site, you are agreeing to our use of cookies. Report abuse: http://www.windowsforumz.com/eform.php?p=1379553 2 answers Last reply Feb 27, 2011 More about problems plug play software device enumerator AnonymousAug 1, 2010, 12:34 AM This is what solved my audio problem. Log in or Sign up MajorGeeks.Com Support Forums Home Forums > ----------= PC, Desktop and Laptop Support =------ > Software > This site uses cookies.

When I click on the properties for the Plug and Play Software Device Enumerator, I see the following message: “This device is not working properly because Windows cannot load the drivers

The exclamation point remains. install from safemode and voila! Here's a google about this.http://www.google.com/search?hl=en&q=XP+Microsoft+Universal+Audio+Architecture+%2BMSUAA+INSTALL+PROCEDURE&aq=f&aqi=&aql=&oq=&gs_rfai=Bob Flag Permalink This was helpful (0) Collapse - where to get the UAA download? If you're not already familiar with forums, watch our Welcome Guide to get started.

MightyMiroWD replied Feb 22, 2017 at 4:28 AM Cannot download new browser on... Notepad and the cmd prompt can be closed. %windir% was probably c:\windows\ and that was automatically be expanded in the windows cmd prompt.Now, just go to Add Hardware, add a new The Sounds and Audio Devices Properties says "No Audio Device". http://uberbandwidth.com/plug-and/plug-and-play-software-enumerator.php AzaelFeb 27, 2011, 2:53 PM *Bump for the Bump God!*I decided to bump this thread since I'm having similar problems.

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. This site is completely free -- paid for by advertisers and donations. Advertisement cdplayer Thread Starter Joined: Sep 2, 2004 Messages: 8 I noticed that I no longer have coming from my desktop. Wilson, it does sound like you have the very same variant on this common problem that I did.

Powered by vBulletin Version 3.7.1Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Thus, windows can no longer detect my sound blaster and I have no sound. My onboard sound and a second soundcard are not working.Here are the steps I followed:- Perform the copy as listed above.- The allmachine.inf file has that line, which I delete.- Control No music when I start up the computer!

Learn More. cenderblock, Aug 13, 2007 #1 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Your name or email address: Do you already have an SHOW ME NOW CNET © CBS Interactive Inc.  /  All Rights Reserved. Do you have any advice how to proceed to track down the actual error ?

Password Register FAQ Members List Calendar Today's Posts Search New Sound Problem - No Audio Device / Plug and Play Software Device Enumerator Thread Tools Search this Thread Rate Thread Try "enumerator", although I do not think this part is necessary. Discussion is locked Flag Permalink You are posting a reply to: Sound disappeared after sudden restart The posting of advertisements, profanity, or personal attacks is prohibited. Although I learned about the workaround involving copying machine.inf to another location, removing the "ExcludeFromSelect=*" line, and loading the driver using this modified file, it doesn't work in my case.

Every time I try it, the Plug and Play Software Device Enumerator reverts to being disabled. upslims View Public Profile Send a private message to upslims Find all posts by upslims #6 10-09-2007, 10:16 AM upslims Offline Registered User Join Date: Oct 2007 Posts: Similar Threads - Plug Play Software plug in troubleshoot manikiran, Feb 27, 2016, in forum: Windows XP Replies: 2 Views: 284 TerryNet Feb 27, 2016 Solved Want to play DVD SilverSurf, Generated Wed, 22 Feb 2017 01:24:34 GMT by s_wx1221 (squid/3.5.23) Log in or Sign up Tech Support Guy Home Forums > Operating Systems > Windows XP > Computer problem?

From an MSDOS cmd prompt type or cut and pastemd \tempcd \tempcopy %windir%\inf\machine.inf \temp\allmachine.infcopy %windir%\system32\drivers\swenum.sys \tempcopy %windir%\system32\streamci.dll \tempnotepad \temp\allmachine.infUsing notepad go to line 22 (CTRL-G 22) which should beExcludeFromSelect=*delete and remove Can't find your answer ?